<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.lovellchronicle.com/xmlrpc.php" />

<title>Teri Jo Terry Pine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.lovellchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.lovellchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Teri Jo Terry Pine Comments Feed" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lovellchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-17-007' type='text/css' media='all' />
<link rel='stylesheet' id='wisteria-bootstrap-css'  href='http://www.lovellchronicle.com/wp-content/themes/wisteria/css/bootstrap.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.lovellchronicle.com/wp-content/themes/wisteria/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wisteria-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CLato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wisteria-style-css'  href='http://www.lovellchronicle.com/wp-content/themes/wisteria/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","security":"638f4f4ccf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.lovellchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lovellchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lovellchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Evan Michael Frost' href='http://www.lovellchronicle.com/2017/03/evan-michael-frost/' />
<link rel='next' title='Lovell cheerleaders win State Spirit championship' href='http://www.lovellchronicle.com/2017/03/lovell-cheerleaders-win-state-spirit-championship/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/" />
<link rel='shortlink' href='http://wp.me/p1AGQQ-3bp' />
<link rel="alternate" type="application/json+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F03%2Fteri-jo-terry-pine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F03%2Fteri-jo-terry-pine%2F&#038;format=xml" />

<!-- Start Of Script Generated By cforms v11.8 [Oliver Seidel | www.deliciousdays.com] -->
<link rel="stylesheet" type="text/css" href="http://www.lovellchronicle.com/wp-content/plugins/cforms/styling/fancy_white.css" />
<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- End Of Script Generated By cforms -->


		<style type="text/css">		
		/* Ticker Styling */
		#ticker-wrapper *{margin:0}
		#ticker-wrapper.has-js {
			padding-left: 20px;
			width: 800px;
			height: 50px;
			display: block;
			background-color: ;
			font-size: 12px;
		}
		#ticker {
			width: 715px;
			height: 50px;
			display: block;
			float: left;
			position: relative;
			overflow: hidden;
			background-color: ;
		}
		#ticker-title {
			float: left; 	
			color: ;
			font-weight: bold;
			background-color: ;
			text-transform: uppercase;
			font-size: 12px;
			height: 50px;
			line-height: 50px;
						
		}
		
		#ticker-content {
			margin: 0px;
			float: left;
			position: absolute;
			color: ;
			font-weight: bold;
			background-color: ;
			overflow: hidden;
			white-space: nowrap;
			font-size: 12px;
			line-height: 50px;
		}
		#ticker-content:focus {
			none;
		}
		#ticker-content a {
			text-decoration: none;
			font-size: 12px;	
			color: ;
		}
		#ticker-content a:hover {
			text-decoration: underline;				
			color: ;
		}
		#ticker-swipe {
			position: absolute;
			top: 0px;
			left: 1200px;
			background-color: ;
			display: block;
			width: 800px;
			height: 50px; 
		}
		#ticker-swipe span {
			margin-left: 1px;
			background-color: ;
			border-bottom: 1px solid ;
			height: 30px;
			width: 7px;
			display: block;
		}
		.news-date {
			font-size: 11px;
			color: ;
			font-weight: normal;
		}
		#ticker-controls{list-style-type:none;float:right;padding:15px 10px 0 0}
		#ticker-controls LI{margin-left:5px;float:left;cursor:pointer;height:16px;width:16px;display:block;padding:0}
		#ticker-controls LI#play-pause{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:32px 16px}
		#ticker-controls LI#play-pause.over{background-position:32px 32px}
		#ticker-controls LI#play-pause.down{background-position:32px 0}
		#ticker-controls LI#play-pause.paused{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:48px 16px}
		#ticker-controls LI#play-pause.paused.over{background-position:48px 32px}
		#ticker-controls LI#play-pause.paused.down{background-position:48px 0}
		#ticker-controls LI#prev{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:0 16px}
		#ticker-controls LI#prev.over{background-position:0 32px}
		#ticker-controls LI#prev.down{background-position:0 0}
		#ticker-controls LI#next{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:16px 16px}
		#ticker-controls LI#next.over{background-position:16px 32px}
		#ticker-controls LI#next.down{background-position:16px 0}
		.js-hidden{display:none}
		</style>
		<script type="text/javascript">
		jQuery.noConflict();		
		</script>
		<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/jquery.ticker.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery("#newsTicker").ticker({
					titleText: ""
				}
			);		
		});
		</script>
	<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>

	
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Teri Jo Terry Pine" />
<meta property="og:url" content="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/" />
<meta property="og:description" content="April 25, 1972 &#8211; March 9, 2017" />
<meta property="article:published_time" content="2017-03-16T15:20:15+00:00" />
<meta property="article:modified_time" content="2017-03-16T15:15:16+00:00" />
<meta property="og:image" content="http://www.lovellchronicle.com/wp-content/uploads/2017/03/TeriJo.jpg" />
<meta property="og:image:width" content="334" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Lovell_News" />
<meta name="twitter:image" content="http://www.lovellchronicle.com/wp-content/uploads/2017/03/TeriJo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Lovell_News" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.lovellchronicle.com/wp-includes";
	wppaAjaxUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.lovellchronicle.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-12239 single-format-standard wp-custom-logo has-site-branding has-right-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"><a href="http://www.lovellchronicle.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="560" height="180" src="http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead.png 560w, http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead-150x48.png 150w, http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead-300x96.png 300w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="11981" data-permalink="http://www.lovellchronicle.com/cropped-chroniclewebhead-png/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead.png" data-orig-size="560,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ChronicleWebHead.png" data-image-description="&lt;p&gt;http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead.png&lt;/p&gt;
" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead-300x96.png" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2017/01/cropped-ChronicleWebHead.png" /></a></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="http://www.lovellchronicle.com/" title="" rel="home"></a></h2>
																<h3 class="site-description" itemprop="description">Delivering weekly news and breaking updates in from scenic Lovell, Wyoming.</h3>
															</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-top-bar-menu" class="primary-menu sf-menu"><li id="menu-item-11987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11987"><a href="http://www.lovellchronicle.com">Home</a></li>
<li id="menu-item-11993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11993"><a href="http://www.lovellchronicle.com/topics/obituaries/">Obituaries</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4478"><a target="_blank" href="http://lovellchronicle.wy.newsmemory.com/#new_tab">E-edition</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="http://www.lovellchronicle.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-5372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5372"><a href="http://www.lovellchronicle.com/contact-us/subscribe/">Subscribe!</a></li>
</ul>
</li>
<li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11979"><a href="http://www.lovellchronicle.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a target="_blank" href="https://www.facebook.com/pages/Lovell-Chronicle/123118627745521#new_tab">Facebook</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758"><a href="http://www.lovellchronicle.com/wp-admin">Login</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-12 col-lg-8 col-xl-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-12239" class="post-12239 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<div class="entry-header-wrapper">
		<div class="entry-meta entry-meta-header-before">
			<ul>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/" rel="bookmark"> <time class="entry-date published" datetime="2017-03-16T09:20:15+00:00">March 16, 2017</time><time class="updated" datetime="2017-03-16T09:15:16+00:00">March 16, 2017</time></a></span></li>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.lovellchronicle.com/author/chronicleadmin/">ChronicleAdmin</a></span></span></li>
							</ul>
		</div><!-- .entry-meta -->

		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Teri Jo Terry Pine</h1>		</header><!-- .entry-header -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		<p><b></b><i>April 25, 1972 &#8211; March 9, 2017</i><span id="more-12239"></span></p>
<p>Teri Jo was born early on April 25, 1972, in Deadwood, S.D. She died March 9, 2017, after a courageous battle with liver cancer at Spirit Mountain Hospice in Cody. Teri Jo was born to the late Kerry Falk Terry and Rick Whitelock. Michael D. Terry later adopted her.</p>
<p>She spent the first few months of her life in the hospital until she was able to come home to her family. She later reached 5 pounds and got out of the hospital on July 4, 1972. She grew up in the Lead/Deadwood area in South Dakota until 1981 when the family relocated to Lovell.</p>
<p>Teri Jo spent most of her life in Lovell, where she attended grade school through high school. She graduated from Lovell High School in 1990. In high school she participated in Future Homemakers of America. After high school, she attended Northwest College in Powell, where she earned an Associate’s Degree in Early Childhood Education.</p>
<figure id="attachment_12240" style="width: 480px" class="wp-caption alignright"><img data-attachment-id="12240" data-permalink="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/teri-jo-obit/#main" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teri-Jo-obit" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit-300x225.jpg" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit.jpg" class="size-full wp-image-12240" src="http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit.jpg" alt="" width="480" height="360" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit.jpg 480w, http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit-150x113.jpg 150w, http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit-300x225.jpg 300w, http://www.lovellchronicle.com/wp-content/uploads/2017/03/Teri-Jo-obit-334x250.jpg 334w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption class="wp-caption-text">Teri Jo Terry Pine</figcaption></figure>
<p>She spent many summers working in Deadwood. This is where she met Steve Nowak and they later had a son Robert. Teri Jo and Robert lived in Colorado for many years, until she moved back home to Lovell in 2009. Teri Jo married Randy Pine on Aug. 22, 2014. He remained at her bedside and supported and loved her until her death.</p>
<p>Teri Jo loved to cook and try out new recipes. She also enjoyed spending time with little kids, especially her great nieces and nephews. She adored them.  Teri Jo enjoyed watching her son Robert at his sporting events and in turn cheering on the Bulldogs and Trappers.</p>
<p>When she got sick she still tried to watch or listen to the games. Even during her sickest days she was thinking of other people and apologizing for making others worry.</p>
<p>Teri Jo had a heart of gold. She always had a smile on her face and would call you by name. She worked eight years at Minchow’s Food Court, where she became very familiar with her customers and would know what they liked and always served them with a smile.</p>
<p>She always made people feel like she was so glad to see them. Teri Jo was humble and kind. She was very proud of Robert and was a good mom.</p>
<p>Her mother Kerry Terry, her grandparents and many other loved ones preceded Teri Jo in death. Her family is sure she is enjoying her reunion with her mom and loved ones.</p>
<p>She is survived by her husband Randy Pine of Powell; son Robert Nowak of Powell; sisters Tammie (Randy) Brock of Sturgis, Tracy (Marc) McArthur of Powell and Tashie (Craig) Lundberg of Lovell; brother BJ (Andrea) Terry of Broomfield, Colo.; 13 nieces and nephews; and 11 great-nieces and -nephews who love her dearly.</p>
<div id='c2243_33_8' class='sam-container sam-place' data-sam='1'><b></p>
<p style="color:#000099;">To send one of our special floral arrangements, please call Valley Flowers &#038; Gifts in Lovell, 307-548-7101</p>
<p></b></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12239" class="share-facebook sd-button share-icon" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12239" class="share-twitter sd-button share-icon" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12239" class="share-google-plus-1 sd-button share-icon" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.lovellchronicle.com/2017/03/teri-jo-terry-pine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="http://www.lovellchronicle.com/topics/obituaries/" rel="category tag">Obituaries</a></span>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.lovellchronicle.com/2017/03/evan-michael-frost/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Evan Michael Frost</span></a></div><div class="nav-next"><a href="http://www.lovellchronicle.com/2017/03/lovell-cheerleaders-win-state-spirit-championship/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Lovell cheerleaders win State Spirit championship</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/teri-jo-terry-pine/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lovellchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c788689aa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search our site</h2>
<form role="search" method="get" class="search-form" action="http://www.lovellchronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="simple_ads_manager_block_widget-9" class="widget simple_ads_manager_block_widget"><h2 class="widget-title">Advertise here!</h2><div class=' sam-block sam-block-lines-4 sam-block-cols-1'style='margin: 0px 0px 0px 0px;padding: 4px 0px 4px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8511_4_1' class='sam-container sam-place' data-sam='0'><a  id='a34_4' class='sam_ad' href='http://www.hyarttheater.com/' target='_self'><img src='http://www.lovellchronicle.com/wp-content/plugins/sam-images/Hyart_WP_2011.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c1701_4_1' class='sam-container sam-place' data-sam='0'><a  id='a45_4' class='sam_ad' href='http://www.hyarttheater.com/' target='_self'><img src='http://www.lovellchronicle.com/wp-content/plugins/sam-images/Hyart_WP_2011.jpg'  alt=''  /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 0px 0px 0px; padding: 0px 0px 0px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c9270_4_1' class='sam-container sam-place' data-sam='0'><a  id='a36_4' class='sam_ad' href='http://www.hyarttheater.com/' target='_self'><img src='http://www.lovellchronicle.com/wp-content/plugins/sam-images/Hyart_WP_2011.jpg'  alt=''  /></a></div></div></div></div></aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title">weather</h2>			<div class="textwidget"><div style='width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/lhtblue_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #3BA6C9;' ><div id='NetweatherContainer' style='height: 238px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=1&zipcode=82431&lang=eng&size=9&theme=lhtblue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FFFFFF;' ><a style='color: #FFFFFF' href='http://www.accuweather.com/us/wy/lovell/82431/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/index-radar.asp' >Weather Radar</a></div></div></div>
		</aside><aside id="cd_fbsp_like_widget-4" class="widget cd-fb-like-widget"><fb:like-box href="http://www.facebook.com/pages/Lovell-Chronicle/123118627745521" width="300" height="170" border_color="white" show_faces="true" stream="false" header="false"></fb:like-box></aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">
					<div class="row">
						<div class="col-xl-12">

							<div class="credits">
								<div class="credit-blog">&copy; Copyright 2017 <span>&sdot;</span> <a href="http://www.lovellchronicle.com"></a></div><a href="http://wpfriendship.com/wisteria/" title="Wisteria Theme">Wisteria Theme</a> <span>&sdot;</span> Powered by <a href="https://wordpress.org/" title="WordPress">WordPress</a>							</div><!-- .credits -->

						</div><!-- .col -->
					</div><!-- .row -->
				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->


<!-- BEGIN Clicky Analytics v1.4.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100712713);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="5297f5b159" />
<!-- Do user upload -->
<!-- Done user upload --><!-- Powered by WPtouch: 4.3.13.1 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.lovellchronicle.com\/2017\/03\/teri-jo-terry-pine\/":12239};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/teri-jo-terry-pine/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/wisteria/js/enquire.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/wisteria/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/wisteria/js/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/wisteria/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","nonce":"ba52014591","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.lovellchronicle.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F03%2Fteri-jo-terry-pine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'23520868',post:'12239',tz:'-6',srv:'www.lovellchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '23520868', '12239' ]);
</script>
</body>
</html>
