<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.lovellchronicle.com/xmlrpc.php">

<title>Grace Ann “Annie” Robertson</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.lovellchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.lovellchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Grace Ann “Annie” Robertson Comments Feed" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/feed/" />
<!-- WPPA+ No Photo id -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lovellchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-07-006' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/style.css?ver=1.4.2' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-default-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CTitillium+Web%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-slider-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-07-006'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-07-006'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-07-006'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-07-006'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-07-006'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=118'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/js/slider.js?ver=20170421'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","security":"e5a016b940","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.lovellchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lovellchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lovellchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winland learned from many in his rise to head coach' href='http://www.lovellchronicle.com/2017/11/winland-learned-from-many-in-his-rise-to-head-coach/' />
<link rel='next' title='Darren Tanner Brumwell ' href='http://www.lovellchronicle.com/2017/12/darren-tanner-brumwell/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/" />
<link rel='shortlink' href='https://wp.me/p1AGQQ-3qR' />
<link rel="alternate" type="application/json+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F12%2Fgrace-ann-annie-robertson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F12%2Fgrace-ann-annie-robertson%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<!-- Start Of Script Generated By cforms v11.8 [Oliver Seidel | www.deliciousdays.com] -->
<link rel="stylesheet" type="text/css" href="http://www.lovellchronicle.com/wp-content/plugins/cforms/styling/fancy_white.css" />
<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- End Of Script Generated By cforms -->


		<style type="text/css">		
		/* Ticker Styling */
		#ticker-wrapper *{margin:0}
		#ticker-wrapper.has-js {
			padding-left: 20px;
			width: 800px;
			height: 50px;
			display: block;
			background-color: ;
			font-size: 12px;
		}
		#ticker {
			width: 715px;
			height: 50px;
			display: block;
			float: left;
			position: relative;
			overflow: hidden;
			background-color: ;
		}
		#ticker-title {
			float: left; 	
			color: ;
			font-weight: bold;
			background-color: ;
			text-transform: uppercase;
			font-size: 12px;
			height: 50px;
			line-height: 50px;
						
		}
		
		#ticker-content {
			margin: 0px;
			float: left;
			position: absolute;
			color: ;
			font-weight: bold;
			background-color: ;
			overflow: hidden;
			white-space: nowrap;
			font-size: 12px;
			line-height: 50px;
		}
		#ticker-content:focus {
			none;
		}
		#ticker-content a {
			text-decoration: none;
			font-size: 12px;	
			color: ;
		}
		#ticker-content a:hover {
			text-decoration: underline;				
			color: ;
		}
		#ticker-swipe {
			position: absolute;
			top: 0px;
			left: 1200px;
			background-color: ;
			display: block;
			width: 800px;
			height: 50px; 
		}
		#ticker-swipe span {
			margin-left: 1px;
			background-color: ;
			border-bottom: 1px solid ;
			height: 30px;
			width: 7px;
			display: block;
		}
		.news-date {
			font-size: 11px;
			color: ;
			font-weight: normal;
		}
		#ticker-controls{list-style-type:none;float:right;padding:15px 10px 0 0}
		#ticker-controls LI{margin-left:5px;float:left;cursor:pointer;height:16px;width:16px;display:block;padding:0}
		#ticker-controls LI#play-pause{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:32px 16px}
		#ticker-controls LI#play-pause.over{background-position:32px 32px}
		#ticker-controls LI#play-pause.down{background-position:32px 0}
		#ticker-controls LI#play-pause.paused{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:48px 16px}
		#ticker-controls LI#play-pause.paused.over{background-position:48px 32px}
		#ticker-controls LI#play-pause.paused.down{background-position:48px 0}
		#ticker-controls LI#prev{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:0 16px}
		#ticker-controls LI#prev.over{background-position:0 32px}
		#ticker-controls LI#prev.down{background-position:0 0}
		#ticker-controls LI#next{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:16px 16px}
		#ticker-controls LI#next.over{background-position:16px 32px}
		#ticker-controls LI#next.down{background-position:16px 0}
		.js-hidden{display:none}
		</style>
		<script type="text/javascript">
		jQuery.noConflict();		
		</script>
		<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/jquery.ticker.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery("#newsTicker").ticker({
					titleText: ""
				}
			);		
		});
		</script>
	<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grace Ann “Annie” Robertson" />
<meta property="og:url" content="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/" />
<meta property="og:description" content="July 2, 1951 – Nov. 27, 2017 " />
<meta property="article:published_time" content="2017-12-07T15:17:31+00:00" />
<meta property="article:modified_time" content="2017-12-07T15:15:48+00:00" />
<meta property="og:image" content="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Lovell_News" />
<meta name="twitter:text:title" content="Grace Ann “Annie” Robertson" />
<meta name="twitter:image" content="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Lovell_News" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.lovellchronicle.com/wp-includes";
	wppaAjaxUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.lovellchronicle.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-13197 single-format-standard post-layout-two-columns post-layout-columns">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="http://www.lovellchronicle.com/" rel="home"></a></p>

							
			<p class="site-description">Delivering weekly news and breaking updates in from scenic Lovell, Wyoming.</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					
					<ul id="menu-site-map" class="main-navigation-menu"><li id="menu-item-12690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12690"><a href="http://www.lovellchronicle.com">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.lovellchronicle.com/topics/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.lovellchronicle.com/topics/sports/">Sports</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://www.lovellchronicle.com/topics/obituaries/">Obituaries</a></li>
<li id="menu-item-5734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5734"><a href="http://www.lovellchronicle.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a target="_blank" href="http://lovellchronicle.wy.newsmemory.com/#new_tab">E-edition</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="http://www.lovellchronicle.com/special-sections/">Special Sections</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="http://www.lovellchronicle.com/topics/history-2/">History</a></li>
<li id="menu-item-12711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12711"><a href="http://www.lovellchronicle.com/wp-admin/">login</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="http://www.lovellchronicle.com/contact-us/">Contact us</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
			<div id="headimg" class="header-image">

			
				<img src="http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3.png" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3.png 1920w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3-150x52.png 150w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3-300x104.png 300w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3-768x266.png 768w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-ChronicleFlag3-1024x354.png 1024w" width="1920" height="664" alt="">

			
			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-13197" class="post-13197 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">

	<img width="350" height="250" src="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg 350w, http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie-150x107.jpg 150w, http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="13199" data-permalink="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/gracie/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie-300x214.jpg" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/Gracie.jpg" />
	<header class="entry-header">

		<h1 class="entry-title">Grace Ann “Annie” Robertson</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/" title="8:17 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-07T08:17:31+00:00">December 7, 2017</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="http://www.lovellchronicle.com/author/chronicleadmin/" title="View all posts by ChronicleAdmin" rel="author">ChronicleAdmin</a></span></span><span class="meta-category"> <a href="http://www.lovellchronicle.com/topics/obituaries/" rel="category tag">Obituaries</a></span><span class="meta-comments"> <a href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/#respond">Leave a comment</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p><i>July 2, 1951 – Nov. 27, 2017 </i><span id="more-13197"></span></p>
<p>Grace Ann Robertson died on Monday, Nov. 27, at her daughter’s home in Hayden Lake, Idaho, with her family by her side. She will be remembered for her special love and caring spirit for everyone, but particularly for those who needed it most.</p>
<figure id="attachment_13198" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="13198" data-permalink="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/annie-robertson/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON.jpg" data-orig-size="300,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1229108703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ANNIE-ROBERTSON" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON-240x300.jpg" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON.jpg" class="size-full wp-image-13198" src="http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON.jpg" alt="" width="300" height="375" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON.jpg 300w, http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON-120x150.jpg 120w, http://www.lovellchronicle.com/wp-content/uploads/2017/12/ANNIE-ROBERTSON-240x300.jpg 240w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Grace Ann “Annie” Robertson</figcaption></figure>
<p>Annie was born July 2, 1951, to Newel and Dora Howe in Lewistown, Mont. Shortly after, they moved to Kane, where she lived until the arrival of Big Horn Lake, when they moved to the family farm southwest of Lovell.</p>
<p>She graduated from Lovell High School in 1969, then went on to beauty school in Provo, Utah, graduating in the spring of 1970. On Mother’s Day of that year she met her husband-to-be, Jeff Robertson, while dragging Main Street. On Oct. 1, 1970, they were married in the Salt Lake LDS Temple. This year marked their 47th anniversary.</p>
<p>After getting Jeff through mortuary college in Los Angeles in 1973, they moved to Billings, where they lived 32 years until 2006.</p>
<p>Annie owned and operated Salon 10 in Billings for more than 20 years, where she was known for developing special friendships with her clients. She cared for them and they cared for her. After moving back to Lovell in 2006, she opened Gracie’s Back Door Spa, which she operated until her health declined.</p>
<p>Annie loved family dearly and is survived by her husband, Jeff, her three children; Jeffrey Douglas of Post Falls, Idaho, Heidi (Greg) Hart of Hayden Lake, Idaho, and Darrin Newel (Katie) of Kaysville, Utah, and her seven grandchildren, Mattie Hart, Miles Hart, Millie Hart, Presley Hart, Hanna Robertson, Sadie Robertson and Preston Robertson, who she spoiled often with pajamas. Also surviving are her two brothers, Grover (Joy) Howe of Lovell and Glen (Ruth) Howe of Lovell.</p>
<p>A celebration of her life will be held at 11 a.m. Saturday, Dec. 9, at the LDS Stake Center in Lovell. A private interment will be held the day prior in the Lovell Cemetery.</p>
<p>Her wish would be: “Have courage and be kind.”</p>
<div id='c1559_33_8' class='sam-container sam-place' data-sam='1'><b></p>
<p style="color:#000099;">To send one of our special floral arrangements, please call Valley Flowers &#038; Gifts in Lovell, 307-548-7101</p>
<p></b></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13197" class="share-facebook sd-button share-icon" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13197" class="share-twitter sd-button share-icon" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13197" class="share-google-plus-1 sd-button share-icon" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.lovellchronicle.com/2017/12/grace-ann-annie-robertson/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.lovellchronicle.com/2017/11/winland-learned-from-many-in-his-rise-to-head-coach/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Winland learned from many in his rise to head coach</a></div><div class="nav-next"><a href="http://www.lovellchronicle.com/2017/12/darren-tanner-brumwell/" rel="next"><span class="screen-reader-text">Next Post:</span>Darren Tanner Brumwell </a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/grace-ann-annie-robertson/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lovellchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="993418b08c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-5" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="http://www.lovellchronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div id='c1851_0_12' class='sam-container sam-place' data-sam='0'><script src='https://adsmopress.com/ads-state.php?u=423&s=2&d=WY' type='text/javascript'></script></div><div id='c8454_0_13' class='sam-container sam-place' data-sam='0'><a  href='http://www.hyarttheatre.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2017/12/Hyart_Web17.gif'  alt=''  /></a></div><div id='c6179_0_14' class='sam-container sam-place' data-sam='0'><a  href='https://www.bighornfederal.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2017/12/BHF_WEB-AD.jpg'  alt=''  /></a></div><div id='c2269_0_15' class='sam-container sam-place' data-sam='0'><a  href='https://flyyra.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/plugins/sam-images/YRA-2-16-2012.jpg'  alt=''  /></a></div><div class="widget-wrap"><aside id="text-3" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">weather</h3></div>			<div class="textwidget"><div style='width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/lhtblue_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #3BA6C9;' ><div id='NetweatherContainer' style='height: 238px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=1&zipcode=82431&lang=eng&size=9&theme=lhtblue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FFFFFF;' ><a style='color: #FFFFFF' href='http://www.accuweather.com/us/wy/lovell/82431/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/index-radar.asp' >Weather Radar</a></div></div></div>
		</aside></div><div class="widget-wrap"><aside id="cd_fbsp_like_widget-5" class="widget cd-fb-like-widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Us on Facebook</h3></div><fb:like-box href="http://www.facebook.com/pages/Lovell-Chronicle/123118627745521" width="300" height="160" border_color="white" show_faces="true" stream="false" header="false"></fb:like-box></aside></div>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/tortuga/" title="Tortuga WordPress Theme">Tortuga</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


<!-- BEGIN Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100712713);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;" ><rect x="0" y="0" width="100" height="100" fill="none" class="bk" ></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="0bb5eb129b" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="72739ea141" />
<!-- Do user upload -->
<!-- Done user upload --><!-- Powered by WPtouch: 4.3.21 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.lovellchronicle.com\/2017\/12\/grace-ann-annie-robertson\/":13197};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/grace-ann-annie-robertson/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","nonce":"095cf98cc9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.lovellchronicle.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lovellchronicle.com%2F2017%2F12%2Fgrace-ann-annie-robertson%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'23520868',post:'13197',tz:'-7',srv:'www.lovellchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '23520868', '13197' ]);
</script>

</body>
</html>
