<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.lovellchronicle.com/xmlrpc.php">

<title>‘A Christmas Carol’ opens tonight at the Hyart Theatre</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.lovellchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.lovellchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; ‘A Christmas Carol’ opens tonight at the Hyart Theatre Comments Feed" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lovellchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tortuga-custom-fonts-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lovellchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.14.008' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/style.css?ver=1.8.2' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-slider-css'  href='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lovellchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/themes/tortuga/assets/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.14.008'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=163'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","security":"8aebcb23f5","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.lovellchronicle.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.3'></script>
<link rel='https://api.w.org/' href='http://www.lovellchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lovellchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lovellchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Frank Jenkins: Four years with the Air Force in Europe' href='http://www.lovellchronicle.com/2019/11/frank-jenkins-four-years-with-the-air-force-in-europe/' />
<link rel='next' title='Santa arrives Saturday for new Mingle format' href='http://www.lovellchronicle.com/2019/11/santa-arrives-saturday-for-new-mingle-format/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/" />
<link rel='shortlink' href='https://wp.me/p1AGQQ-3Xw' />
<link rel="alternate" type="application/json+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2019%2F11%2Fa-christmas-carol-opens-tonight-at-the-hyart-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lovellchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lovellchronicle.com%2F2019%2F11%2Fa-christmas-carol-opens-tonight-at-the-hyart-theatre%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Start Of Script Generated By cforms v11.8 [Oliver Seidel | www.deliciousdays.com] -->
<link rel="stylesheet" type="text/css" href="http://www.lovellchronicle.com/wp-content/plugins/cforms/styling/fancy_white.css" />
<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- End Of Script Generated By cforms -->


<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100712713);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<style type="text/css">		
		/* Ticker Styling */
		#ticker-wrapper *{margin:0}
		#ticker-wrapper.has-js {
			padding-left: 20px;
			width: 800px;
			height: 50px;
			display: block;
			background-color: ;
			font-size: 12px;
		}
		#ticker {
			width: 715px;
			height: 50px;
			display: block;
			float: left;
			position: relative;
			overflow: hidden;
			background-color: ;
		}
		#ticker-title {
			float: left; 	
			color: ;
			font-weight: bold;
			background-color: ;
			text-transform: uppercase;
			font-size: 12px;
			height: 50px;
			line-height: 50px;
						
		}
		
		#ticker-content {
			margin: 0px;
			float: left;
			position: absolute;
			color: ;
			font-weight: bold;
			background-color: ;
			overflow: hidden;
			white-space: nowrap;
			font-size: 12px;
			line-height: 50px;
		}
		#ticker-content:focus {
			none;
		}
		#ticker-content a {
			text-decoration: none;
			font-size: 12px;	
			color: ;
		}
		#ticker-content a:hover {
			text-decoration: underline;				
			color: ;
		}
		#ticker-swipe {
			position: absolute;
			top: 0px;
			left: 1200px;
			background-color: ;
			display: block;
			width: 800px;
			height: 50px; 
		}
		#ticker-swipe span {
			margin-left: 1px;
			background-color: ;
			border-bottom: 1px solid ;
			height: 30px;
			width: 7px;
			display: block;
		}
		.news-date {
			font-size: 11px;
			color: ;
			font-weight: normal;
		}
		#ticker-controls{list-style-type:none;float:right;padding:15px 10px 0 0}
		#ticker-controls LI{margin-left:5px;float:left;cursor:pointer;height:16px;width:16px;display:block;padding:0}
		#ticker-controls LI#play-pause{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:32px 16px}
		#ticker-controls LI#play-pause.over{background-position:32px 32px}
		#ticker-controls LI#play-pause.down{background-position:32px 0}
		#ticker-controls LI#play-pause.paused{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:48px 16px}
		#ticker-controls LI#play-pause.paused.over{background-position:48px 32px}
		#ticker-controls LI#play-pause.paused.down{background-position:48px 0}
		#ticker-controls LI#prev{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:0 16px}
		#ticker-controls LI#prev.over{background-position:0 32px}
		#ticker-controls LI#prev.down{background-position:0 0}
		#ticker-controls LI#next{background-image:url(http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/images/controls.png);background-position:16px 16px}
		#ticker-controls LI#next.over{background-position:16px 32px}
		#ticker-controls LI#next.down{background-position:16px 0}
		.js-hidden{display:none}
		</style>
		<script type="text/javascript">
		jQuery.noConflict();		
		</script>
		<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/news-ticker-pluginleopedia/jquery.ticker.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery("#newsTicker").ticker({
					titleText: ""
				}
			);		
		});
		</script>
	<script type="text/javascript" src="http://www.lovellchronicle.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.lovellchronicle.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-347-0&quot; src=&quot;http://www.lovellchronicle.com/wp-content/uploads/wppa/347.png?ver=1&quot;  alt=&quot;06-04-2015__Y1B6867_FunDay.png&quot;  title=&quot;06-04-2015__Y1B6867_FunDay.png&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "347.png";
/* END PHOTO and TynMce */
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘A Christmas Carol’ opens tonight at the Hyart Theatre" />
<meta property="og:url" content="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/" />
<meta property="og:description" content="The cast is ready, the stage is set and ticket sales are continuing for the community production of Charles Dickens’ “A Christmas Carol” being staged this week at the Hyart Theatre in Lovell. The p…" />
<meta property="article:published_time" content="2019-11-21T16:00:39+00:00" />
<meta property="article:modified_time" content="2019-11-21T15:48:13+00:00" />
<meta property="og:image" content="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play.gif" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Lovell_News" />
<meta name="twitter:site" content="@Lovell_News" />
<meta name="twitter:text:title" content="‘A Christmas Carol’ opens tonight at the Hyart Theatre" />
<meta name="twitter:image" content="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play.gif?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.lovellchronicle.com/wp-includes";
wppaAjaxUrl = "http://www.lovellchronicle.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
wppaUploadUrl = "http://www.lovellchronicle.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-15222 single-format-standard wp-embed-responsive post-layout-two-columns post-layout-columns">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="http://www.lovellchronicle.com/" rel="home"></a></p>

							
			<p class="site-description">Delivering weekly news and breaking updates in from scenic Lovell, Wyoming.</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					
					<ul id="menu-site-map" class="main-navigation-menu"><li id="menu-item-12690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12690"><a href="http://www.lovellchronicle.com">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://www.lovellchronicle.com/topics/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.lovellchronicle.com/topics/sports/">Sports</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.lovellchronicle.com/topics/obituaries/">Obituaries</a></li>
<li id="menu-item-4241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="http://www.lovellchronicle.com/special-sections/">Special Sections</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="http://www.lovellchronicle.com/topics/history-2/">History</a></li>
<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7034"><a href="http://www.lovellchronicle.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-12711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12711"><a href="http://www.lovellchronicle.com/wp-admin/">WP Login</a></li>
</ul>
</li>
<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a target="_blank" rel="noopener noreferrer" href="http://lovellchronicle.wy.newsmemory.com/#new_tab">E-edition login</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
			<div id="headimg" class="header-image">

			
				<a href="http://www.lovellchronicle.com/wp-content/uploads/2017/07/ChronicleFlag3.png">
					<img src="http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3.png" srcset="http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3.png 1920w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3-150x50.png 150w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3-300x100.png 300w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3-768x256.png 768w, http://www.lovellchronicle.com/wp-content/uploads/2017/07/cropped-cropped-ChronicleFlag3-1024x341.png 1024w" width="1920" height="639" alt="">
				</a>

			
			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-15222" class="post-15222 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<img width="350" height="250" src="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="15225" data-permalink="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/play/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play.gif" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Play" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play-300x214.gif" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/Play.gif" />
	<header class="entry-header">

		<h1 class="entry-title">‘A Christmas Carol’ opens tonight at the Hyart Theatre</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/" title="9:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-21T09:00:39-07:00">November 21, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="http://www.lovellchronicle.com/author/chronicleadmin/" title="View all posts by ChronicleAdmin" rel="author">ChronicleAdmin</a></span></span><span class="meta-category"> <a href="http://www.lovellchronicle.com/topics/news/" rel="category tag">News</a></span><span class="meta-comments"> <a href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/#respond">Leave a comment</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		
<p>The cast is ready, the stage is set and ticket sales are continuing for the community production of Charles Dickens’ “A Christmas Carol” being staged this week at the Hyart Theatre in Lovell.</p>



<p>The popular holiday play was staged to huge crowds in Lovell and Byron two years ago and will run for three nights this year: tonight (Thursday) and next Monday and Tuesday, Nov. 25-26, at 7 p.m. each night at the Hyart. The play will also be staged for local schools and residents of the New Horizons Care Center Monday at 1 p.m.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img data-attachment-id="15223" data-permalink="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/11-21-2019_christmascarol-dp_dsc_9561/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9561.gif" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-21-2019_ChristmasCarol-DP_DSC_9561" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9561-300x200.gif" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9561.gif" src="https://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9561.gif" alt="" class="wp-image-15223" width="558" height="371"/><figcaption> <strong>Fred Holywell (Jackson Bassett) and his wife, Janet (Emily Kellett), talk about Scrooge during a party at their home that includes (standing, l-r) friends played by Nancey Blair, Erin Wilkerson, Tori Bassett and Kat Bassett during “A Christmas Carol.”</strong><br><strong>David Peck</strong> photo <br></figcaption></figure></div>



<p>Tickets are on sale at the Lovell Area Chamber of Commerce office at 287 E. Main Street from 9 a.m. to 6:30 p.m. on show days, 9 a.m. to 5:30 p.m. Friday and 10 a.m. to 1:30 p.m. on Saturday. Tickets are $8 each.</p>



<p>“The performers are doing an excellent job,” producer Bryan Baird said Tuesday. “We’ve been hammering out details now that we’re at the Hyart.</p>



<p>“I’m really happy with how it looks at this point. A lot of people have worked very hard.”</p>



<p>Stan Hedges of Cowley is reprising his role as Ebenezer Scrooge, and Rebecca Bates returns as Mrs. Cratchit. Robyn Asay is the narrator, and Kurt Wheeler is the ghost of Jacob Marley.</p>



<p>The play is directed by Sharon Hall, and Evelyn Carter is in charge of costumes and makeup.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img data-attachment-id="15224" data-permalink="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/11-21-2019_christmascarol-dp_dsc_9440/" data-orig-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9440.gif" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-21-2019_ChristmasCarol-DP_DSC_9440" data-image-description="" data-medium-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9440-300x200.gif" data-large-file="http://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9440.gif" src="https://www.lovellchronicle.com/wp-content/uploads/2019/11/11-21-2019_ChristmasCarol-DP_DSC_9440.gif" alt="" class="wp-image-15224" width="507" height="337"/><figcaption> <strong>Ebenezer Scrooge (left, Stan Hedges) ponders his previous activities with the Ghost of Christmas Past (Eliana Karhu) during the community play “A Christmas Carol,” which will be staged Thursday, Monday and Tuesday at the Hyart Theatre in Lovell.</strong><br><strong>DavidPeck</strong> photo<br> <br></figcaption></figure></div>



<p>“Everyone is doing a really good job with makeup and costumes,” Baird said. “Kurt is outstanding as Marley. And Stan, as always.”</p>



<p>Other performers are Martin Bates as Bob Cratchit, Derek Hedges as Tiny Tim, Jackson Bassett as Fred Holywell, Emily Kellett as Janet Holywell, Kat and Tori Bassett as solicitors, Eliana Karhu as the Ghost of Christmas Past, Paige Thomas as Fan, Joe Davis and Nancey Blair as Mr. and Mrs. Fezziwig, Sariah Hendershot as Belle, Joey Bassett as Belle’s husband, Emilie Asay as the Ghost of Christmas Present, Jesse Bassett as the Ghost of Christmas Yet to Come, Baird as Old Joe, Carter as a woman, Stetson Asay as Boy Scrooge, Elizabeth Kellett as Martha Cratchit, Schyler Bates as Peter Cratchit, McKenna Bates as Belinda Cratchit, DerRiley Laffin as Young Scrooge, Stetson Asay, Kandace Asay and Rowan Wilkerson as Belle’s children, Lafe Files as singing boy, Chevelle Banks and Aaron Banks as urchins and Wendy Files, Leslie Hoffman, April Smith and Erin Wilkerson as townspeople.</p>



<p>The Charles Dickens story was adapted for the stage by Bryan Baird. The play is being staged by the Masons of Lovell, an adjunct organization of Tri-Mountain View Lodge No. 35.</p>



<p style="text-align:right"><em>By David Peck</em></p>
<div id='c6169_0_8' class='sam-container sam-place' data-sam='1'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15222" class="share-facebook sd-button share-icon" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15222" class="share-twitter sd-button share-icon" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.lovellchronicle.com/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.lovellchronicle.com/2019/11/frank-jenkins-four-years-with-the-air-force-in-europe/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Frank Jenkins: Four years with the Air Force in Europe</a></div><div class="nav-next"><a href="http://www.lovellchronicle.com/2019/11/santa-arrives-saturday-for-new-mingle-format/" rel="next"><span class="screen-reader-text">Next Post:</span>Santa arrives Saturday for new Mingle format</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.lovellchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="452a419f96" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-5" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="http://www.lovellchronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div id='c8650_0_16' class='sam-container sam-place' data-sam='0'><a  href='http://www.basinrepublican-rustler.com/classifieds/' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2018/04/ClassAds-1.jpg'  alt=''  /></a></div><div id='c5417_0_13' class='sam-container sam-place' data-sam='0'><a  href='http://www.hyarttheatre.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2017/12/Hyart_Web17.gif'  alt=''  /></a></div><div id='c2734_0_14' class='sam-container sam-place' data-sam='0'><a  href='https://www.bighornfederal.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2017/12/BHF_WEB-AD.jpg'  alt=''  /></a></div><div id='c8556_0_15' class='sam-container sam-place' data-sam='0'><a  href='https://flyyra.com' target='_self'><img src='http://www.lovellchronicle.com/wp-content/uploads/2018/05/YRA_WEB-AD_300x250.jpg'  alt=''  /></a></div><div id='c7357_0_12' class='sam-container sam-place' data-sam='0'><!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316729 = window.plc316729 || 0;
document.write('<'+'div id="placement_316729_'+plc316729+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316729, [300,250], 'placement_316729_'+opt.place, opt); }, opt: { place: plc316729++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="widget-wrap"><aside id="cd_fbsp_like_widget-5" class="widget cd-fb-like-widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Us on Facebook</h3></div><fb:like-box href="http://www.facebook.com/pages/Lovell-Chronicle/123118627745521" width="300" height="160" border_color="white" show_faces="true" stream="false" header="false"></fb:like-box></aside></div>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Tortuga by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.lovellchronicle.com\/2019\/11\/a-christmas-carol-opens-tonight-at-the-hyart-theatre\/":15222};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/a-christmas-carol-opens-tonight-at-the-hyart-theatre/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Lovellchroniclecom+%28lovellchronicle.com+RSS%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.lovellchronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.32'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lovellchronicle.com\/wp-admin\/admin-ajax.php","nonce":"d8be7bfbcf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.lovellchronicle.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lovellchronicle.com%2F2019%2F11%2Fa-christmas-carol-opens-tonight-at-the-hyart-theatre%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lovellchronicle.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'23520868',post:'15222',tz:'-7',srv:'www.lovellchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '23520868', '15222' ]);
</script>

</body>
</html>
